Invest for Excel ® - Системни изисквания - DataPartner Software

News

Invest for Excel ® - Системни изисквания

August 27, 2015


  • Microsoft Excel 2007, 2010, 2013 или 2016, 32 или 64 bit или Office 365 Desktop.

  • Microsoft Windows Vista, 7, 8, 8.1 или 10, 32 или 64 bit 

назад


      Bookmark and Share