Invest for Excel - Systemkrav - DataPartner Software

Invest for Excel - Systemkrav

 

  • Microsoft Excel 2007, 2010, 2013 eller 2016, 32 eller 64 bit eller Office 365 Desktop.
  • Microsoft Windows Vista, 7, 8, 8.1 eller 10, 32 eller 64 bit


      Bookmark and Share