Invest for Excel® - Requisitos del sistema - DataPartner Software

Noticias

News

Invest for Excel® - Requisitos del sistema

August 27, 2015


  • Microsoft Excel 2007, 2010, 2013 o 2016, 32 o 64 bit o Office 365 Desktop.

  • Microsoft Windows Vista, 7, 8, 8.1 o 10, 32 o 64 bit

Back


      Bookmark and Share